Be honest: did you use a walkthrough (or any "external help")?

I did consult a walkthrough after being stuck and exhausting any possible options I could fathom. While I would not have minded finishing the game a few days later, I did not want to resort to just trying random things. Still took me 15 hours over the course of two weeks to complete on hard, so if not getting the satisfaction of breezing through the game like a pro, I certainly got plenty of entertainment out of it :smile:. And I’d rather be entertained than frustrated!

Yeah, but that´t not cheating, right? It is kind of obvious, thinking about it, as it used to be Ricki´s Bakery… and maybe it happened by accident that you solved the puzzle… but you did it on your own. :stuck_out_tongue_winking_eye:

1 Like

I don’t think that it qualifies as a hint. But I’m a big fan of brute-force attacks, so I can’t be completely objective on this matter. :stuck_out_tongue:

1 Like

This might have spoilers in case you don’t want to keep reading :slight_smile:

I had two blocking situations where I spent quite a few days (I could only play about half an hour a day or so).

One of those situations was the mouse hole bug, yeah I’m one of those old game players that learned long time ago that if you can pick an object again better keep it (just in case :smile:). When the bug post came out I started to read it, since I thought I had had some advance I thought spoilers would be past where I was. There I saw the mouse hole bug and the world came tumbling down to me, c’mon stuck for days and it wasn’t a puzzle? it was a bug?

OK I downloaded the new version and had a great advance, I knew how to solve some puzzles but didn’t know what for (the radio station for instance, I solved it before I knew why should I play some strange music).

The part where I got really stuck and a friend told me what to do was getting the tools, that is the only external help I had (I played it in the hard mode, even though it doesn’t look that hard. MI2 was hard :wink:). Even though I did zap the door, since no comment is made (like "mmmm that may have worked) or sound done (some “click” sound or semething) I thought it didn’t work and never tried to open the door from the outside. If you blow the door you get the same result nothing happens, I might have been stuck there for years :disappointed: or had my lucky day.

For instance, I was lucky I found the programming book checking the books that where near my contribution to the library :stuck_out_tongue: I got it to take a look and then it was in the inventory :scream: when I reached the part of the game when you need that information I thought you would be able to go back to the library and search in the librarie’s computer, but after finishing the game I loaded an old one and didn’t get the book just to check after you reach the point where you need it. I head back to the library and surprisingly you can’t use the computer, so how are you supposed to know what book to grab? are you supposed to check all the books in the library???

You said, “Rayes.” Do you mean Ray :ray: or Reyes :reyes:? Because if Reyes :reyes:, you could have made the call with Ray :ray: using the cellular phone.

Oh, man, same here. I just HAD to look up the whole puddle/truck battery thing. Because at that point, this game had done something very well: put me to sleep. And not because it was “boring,” but because I was sitting in front of my monitor for HOURS trying to do everything, go everywhere, check everything again, over and over. And after I spent two entire game sessions over two days doing that (both times ending with me falling asleep, LOL), I finally threw in the towel.

Two brains are better than one. Chatting to your significant other is WORSE than using even three hints.

I’m sorry to break it to ya.

And yes, give me the ★★★ 100% Pure Adventure Gamer ★★★ badge.

This is why I have too many games I couldn’t finish. I never brute force my way through these games and I have to “figure” it out, so I literally discount some options. I know that with discipline it’s possible to just brute force a lot of these games but I lack that discipline.

Well, damn. I guess this is what I get for playing on the couch with a wireless mouse and no keyboard.

Thanks!

AFAIK either agent can be knocked out and taken to the sewer (whoever goes into the alley first). In my case it was Reyes, who happened to have most of the inventory items I had picked up.

Like I say, it was patched later with a random coin being left on the ground on one of the streets, so I could throw it down to the sewer and call the mainteance line. IIRC previously the only way to get a coin was to hand in an empty bottle, which was stuck on my agent in the sewers!

Wasn’t that coin used only for the CopyTron? You could also call with that coin?

Yes, both agents can be locked in the sewers. However, Agent :ray: has a handy cellular phone, which can make calls from outside the sewers, and within town. This has always been an alternative solution.

The bug you are referencing is when Agent :ray: is stuck in the sewer and the dime pops up in A street, which is blocked by the broken fire hydrant. That’s a perfect storm of dead-end-ness.

The bottle is for another puzzle.

-dZ.

SPOILERS ahead.

No! You need the 5 Cent coin from the bottle for the copytron. I don´t think you can make calls with that.

You need a dime, 10 Cent, for the phone. This coin is randomly generated in one of the town streets as far as I know.

Hi, @ne0n,

You may want to edit your comment with the < spoiler > tags. These have the effect of “blurring” the text until it is clicked to reveal. :slight_smile:

dZ.

May I add another clarification:
The actual problem which the patch solved was when one agent gets the tube and the cell phone, is then captured in the sewers and the dime appears in A Street. Then you are ⁎beep⁎ed.
It was fixed by not allowing the dime to spawn on A Street.

Also note: dime are 10 cents (found on random street, use in phone), nickel are 5 cents (exchange with bottle, use in CopyTron 3000™).

Was this during Delores flashback (job application)? It works like this:
You have to answer the questions, if you are a pro (everything correct): fine.
If not: Delores will tell you to get a book about programming and then you will be able to use the library computer.

Btw. I used no hints whatsoever, yay! Didn’t even use the notebooks really.
I played in two-brain mode which was a lot of fun but helped e.g. solving the staircase puzzle immediately. Playing alone would have taken me longer in this part since my conditioning when I was a little kid…

Some minor things were spoiled for me because of reading the blog, although I tried to avoid actual spoilers as much as possible (but I knew the Ransome safe puzzle already for instance).

1 Like

I’m sorry, I didn’t specify. I was talking about the SR-01 programming book.

I did not give in to outside help, and it paid off. (-:

Often it helped to step back and not think too complicated.
Also a prior experiences with adventure games pushed my thoughts in the right direction.

Not to mention a matter of pride. (-:

What what whaaaat.
I thought Ron was against such a feature. Hmmm.

Not that I missed it…