Of the older classics (Zak/Last Crusade etc.) are there any mods to make them more.. accessible?

This may be a somewhat technical query, but I have the GOG versions of Zak and Indy Last Crusade and I just find them very difficult to play when the cursor doesn’t ‘highlight’ the hot zones on the screens. You literally have to click on everything to see if it’s usable, as you get no mouseover indication.

The first adventure game I played was the original SOMI (at around 8/9 years old), which had these mouseover zones, so I kind of never came across this.

Is there anything that can be done? Any fan mods or suchlike? I’d really love to experience these games!

You literally have to click on everything to see if it’s usable, as you get no mouseover indication.

That’s what the “What is” verb is for.

Yes, but don’t you have to click the verb first, then click on an item in the scene? Repeat for everything that looks like you can interact with?

Whenever I tried these games there was no mouseover text (for instance, hovering the cursor over a radio doesn’t give you a ‘Walk to Radio’ default command; there is in fact nothing at all until you click).

You click on “What is” and then the names of the objects are shown on mouseover. This way you can discover the interactable objects in a new room, for example a light switch on a black screen. But the other verbs don’t provide this mouseover functionality.

1 Like

Ah, I see.

A little awkward, still, but thanks.

There are keyboard shortcuts for the verbs that, for the early games, mapped the verb grid to the left part of the alphabetic keyboard. It may make it less awkward.

1 Like

There exists an unofficial remake of Maniac Mansion, which implemented the same UI as later scumm games (LeChuck’s Revenge, DOTT, etc.). It’s not the original experience, but probably more accessible to today’s gamers.

Yeah, that’s what I’m looking for, but for Zak and Indy Last Crusade.

I tried the ‘What is’ function earlier, and it does indeed work, it’s just a little clunky to hit that before hovering around to find clickable areas.

Try to see it as part of the retro experience :slight_smile:

Zak is my favourite adventure game of all time (close second: Grim Fandango), and I remember from those days you had to hit the keyboard shortcut for ‘What Is’ (“c” perhaps?) to see what objects were actionable.

I remember that when Monkey Island I came out, one of its selling points was that SCUMM now had “automatic what-is” :slight_smile:

I’m :older_man: at 39, it seems.

1 Like

35 here! The first SOMI was my first adventure, and basically the whole reason I went from my Amiga 500 to a PC. I’ve not played an adventure without the automatic ‘What is’, it seems.

I’ve tried playing some older Sierra adventures, but they are even more painful; then you randomly die.

1 Like

There are a few games that, for one reason or another, I never finished back in the day. Quest for Glory III among them. And I can tell you, they’re all but impossible to play any more. That is one of the strongest points of TWP, that it plays like a game from '87 but without the frustrating bits. Or as @RonGilbert has said, the gameplay is as you remember the adventures games of the late 80s – but way smoother than they actually were.


Another tip, especially in dark rooms, is to click on the object you are doing a mouse over over. Then it will “lock” the object name in the sentence line, allowing to construct a sentence. E.g. What is > light switch > click > click “Pull” > sentence will read “pull light switch”. One more click and, let there be light! Lots of clicking involved, but that’s why it’s a point &click adventure!
Personally I have fond memories of the What is verb :slight_smile: figuring out how to use it without putting my finger on the dark screen to select an action verb felt like a small victory. Oh, and turning up the brightness… fun days!

1 Like

After Indy & the last crusade, when the “What is” verb was dropped I thought that it was pointless to lower the difficulty that way… you see, the old times XD