After TWP, The Cave

No, I don’t. As Someone wrote, I was referring to the Android port. Of course I can buy an Apple device, but I would not do this for only one game. Apple doesn’t need my money - unlike the creators of Scurvy Scallywags, who are “deep in the hole” with this project. If I decide to spend such a big amount of money on a game, I will rather do this by backing it or by buying it at a usual price and donating the rest to the developer, for example, instead of purchasing an Apple device.

Not an Apple fan myself. I got mine for free from someone who upgraded, so… ok, I was “lucky”.
I’m more of the “why spend more than $50 on a phone- no matter how smart it claims to be?” philosophy. And also “so you only require a proprietary cable just so you can ask a ridiculous selling price for it?!”

Sorry I couldn’t help @BigRedButton, then. But did I mention the game is free on the appstore? That’s why I suggested to “get” as in ask a friend or relative, neighbour, whatever, to borrow his i-thingy to play it.
Reminds me I upgraded 8 years ago to a new PC just to be able to play MI:SE (required 64bit arch). Still using that one today though.

Oh boy! So they’re not even self-compatible? :roll_eyes:

Never mind. Thank you anyway for your suggestion! :wink:

1 Like

For what it’s worth, I played Scurvy a lot and I also bought some IAP and I didn’t regret it. On the contrary it was one of the games on my iPhones that I liked very much.

Also, I bought The Cave for the PS3 when it came out, and I loved it. I played through it several times, and now I want to play it again. Too bad that you only got a paycheck for it.

Reading this thread, I saw that you pointed this out repeatedly. I commend you for standing by your principles and I thank you for taking the road less travelled. I also sincerely appreciate you not learning the wrong lesson from that experience when designing your subsequent projects. The most admirable part is that you already were conscious of the risks you were taking, and followed through.

I hope that more than thanks and admiration, your stance provides a more tangible remuneration in your next projects. Good luck. :slight_smile:

-dZ.

1 Like

I’m wondering if this is a better place to continue my commentary on The Cave. I don’t want to annoy anyone trying to read/post about other games they’ve bought in the other thread.

Anyway, I’m still stuck on the Time Traveller level and starting to think it’s down to the bug Nor mentioned.

I’m trying to move a rock so that oil will fill a hole. But when I go to the next time period chronologically, it’s still in the same place. Whichever way I push it, it reverts back.

Thoughts? Is it bug related or am I just thick as a plank?

I believe whatever it is that the oil does is supposed to do that in the past already not in the future. So when you´ve done what you´re supposed to do with the oil you should see the results in the future. What does oil do over a very long period of time?

Sorry that´s the best of my memory, might be completly off…

That’s sort of what I mean – I let the oil fill up in the past but it doesn’t change anything when I then go to the future. I’ve tried it in two places actually – up top (where there’s a pyramid shaped rock) and down below (where there’s a hole and a log/rock).

Ah okay. No sorry I´m not sure if you´ve tried to correct space yet. I thought it was related to a living thing in the area(or not living thing).

Well I’ve done the dinosaur bit – I mentioned that in an earlier post. Y’know, because you’re supposed to memorise every single thing I write on here :wink:

I´m sorry, I´m always a bit bummed when I cannot help. How else am I supposed to earn my wings? :frowning:

Aw, you’ve helped via moral support! You can help again when I try and finish Maniac Mansion :wink:

1 Like

Oh, that I can offer much more valuable help with because I know that in an out! :smiley:

1 Like

Yes, you are trying the right thing(s). First of it’s not oil, it’s (muddy) water (where should the oil come from? :slightly_smiling_face:).

And yes, this part is the possible buggy one.

  1. I think this part works best when playing alone, i.e. use only one controller.
  2. Moving it is the way to go, but you shouldn’t just stand there.
  3. When switching characters ensure the action button stays pressed until you have switched to the other one.

This should help for now.

1 Like

Ohhhh, interesting… thanks, I’ll try that!

Well! Well! I have a well!

Thanks, I never would’ve realised you had to hold down those buttons!

1 Like

Is that really the first time you´d need to do that? I could have sworn there is more than one occasion where you have to have one character hold something and then switch while the other one is still holding.

There are switches for example. I specifically remember gates in the Twins area so only they can pass through.

1 Like

I think it’s the only time you have to hold down an action. Usually it just maintains the action without holding down a button, which is what threw me. But I guess that makes sense for this particular level.

I was thinking that was the final stage, but still got at least one level to redo, meh. On to the island for what feels like the hundredth time…!

I see you´re slowly starting to get the complaints about that aspect of the game…