Did the designers hide something in the textual game?

I spent a lot of time trying to understand if an information read on the “Colossal Dungeon Cave Quest II” manual was a red herring or not. I’m referring to the highlighted paragraph:

The location the manual is referring to seems to be completely useless: there are no object to interact with and the only thing that you can do is looking around or going to another room. So, the manual is correct to say that there isn’t much to see but it also adds “you might notice something important”.

I thought that I wasn’t looking around enough, so I selected the “look around” option one gazillion times, hoping for something new to happen. Nothing new happened.

My question to you is: did you notice something important in that location? Did you spend some time searching for what the designers might have hidden there?


Yes, surely.

I will surely take a more in-depth look at it at a later point in time, but for now: no.

Btw. another thought I had was if this could match with some location in the sewers (cave, light from above…)


That’s an interesting hypothesis. Currently I don’t remember a sewer room with those features but I’ll have a look again.


Hmm… “a room with a beam of light” reminds me of the lasers room in the factory.
(just a random thought)

I was planning to play again that section of the game for the exact same reason, but it appears that there’s actually nothing in that room…

I too investigated this a few days ago but found nothing.

Although “a beam” would be quite an understatement :slight_smile:
I liked the sound effects joke!

Did this happen during quoting or did you actually find the video independently from me?

I noticed your hidden link and I manually put the video in my reply so that anyone can appreciate the humor. :smiley:

The forum´s AI would be truely amazing if it would manage to filter out all those references and memes for us!

Oh OK :slight_smile:

On the blog I used the homepage field for this. I have to put those somewhere :slight_smile:

I try to investigate the sewer (the violin room) because Reyes says about the bags it was “red herrings”) but yes, it’s definitely a red herring… :frowning:

There is still to search hidden items or objects:
-hotel rooms (huge work)
-Edmund’s Mansion room (maybe open them in a certain order)
-Edmund’s passwords are all useless? (Except of course the one for his computer) could we try it on hotel’s computer?

I wonder if there exist hidden options to put into the config file : imagine an option like " beep: 1" to unlock beeping censor

Have you try silly things in the game just to be sure to discover its real secret? :slight_smile:

I think that it’s possible that the config files accepts options that have not been disclosed by Ron on the blog and he said that there are a lot of other debug options that have no effect on a release build, but I’m sure that removing the beeping is not possible, because the beeps are part of the sound files used in the game.

I rarely do that in my first playthrough but after I finish the game, I play it again to “deconstruct” it and to try everything that could reveal new features (locations, objects, dialogues, entire new paths, etc.). “Looking around” a million times in the textual game was one of the things that I tried, for example.

1 Like

It’d be good to know from one of the devs if we’re just getting obsessed with something that’s not meant to mean anything.

1 Like

I think they enjoy watching us do exactly that…

I think so.

20 characters

I don’t think you can enter any password in the hotel computer. I was really hoping there was something to discover in the text adventure, it would have been a great place to hide something.

1 Like

I’ll save everyone some time… there is nothing in the text adventure beyond what is needed to solve the puzzle and to tie into Chuck’s story. I had planned/designed a very elaborate text adventure, but (as with most things during any development) I ran out of time.


I think they do watch us… :frowning:
when we are playing TWP…

1 Like

Was it supposed to be classically Text Parser based or always multiple choice? Playing it with the dialogue tree function it felt more like a digital Choose Your Own Adventure book than a classic text adventure to me(which is not bad per se but maybe a bit too easy). I guess those games took the majority of their difficulty from their friggin text parsers (“I don´t know how to fuck something”)