Official Thimbleweed Park Forums

Hard Mode - No Polaroid Film? (solved)


#1

I’ve been struggling with hard mode in taking a picture with the Polaroid camera. I’ve even gone as far as looking up walkthroughs on this topic. All the answers I’ve seen state that the two agents have the film and the camera, yet in my game neither have the film. Did I miss a step somewhere? None of the characters have the film.

Update/Solved: Thanks to everyone on this thread for the answer. The issue was that I had already taken a photo and used it but did not complete a puzzle requiring the photo. There was a long period of time between gaming sessions and I did not recall taking the photograph.


#2

At the start of the game one of the two agents has one Polaroid film. It looks like this:

If you are absolutely sure that none of the agents have the film, then most probable reasons that I see are:

A) You already took a photo of something. In this case it’s normal that the film will disappear from the inventory because the film had just one photo inside.

B) You gave the film to some other playable character. In this case the film should be in their inventory.

C) You already put the film inside the Polaroid camera. In this case you can just use the camera.

Let me know if it’s one of them. :slight_smile:


#3

It’s not C because if I “look” at the camera it tells me it doesn’t have any film. It’s not B because I checked all characters inventory for the film and none of them have it. I thought it might possibly be A but none of the characters has a photo in their inventory nor do any of them have a printout from the facetron. The facetron also shows red as if it has not been used. Is it possible that the film was removed during one of the savegame updates?


#4

Have you tried starting a new game and checking to see if the film properly appears? That part is so early in the game that it shouldn’t take long to check.


#5

@mtdew : Hmm… I can’t think of any other “natural cause” for the absence of that item.

If you don’t want to start it over to see if the item appears, you can send a mail to the support team at support@thimbleweedpark.com , because they might be able to help with your current savegame.


#6

You can’t leave the bridge area at the beginning until you’ve taken a picture. So if you’re past that part, you must have had film at some point. Two items need to be inserted into the Facetron - the photo and another item belonging to the victim that you find later. Are you sure you didn’t insert the photo in the Facetron, and now it’s waiting for that second piece of evidence?


#7

A few things to consider:

  • It’s a Polaroid camera, so taking a picture consumes the film, leaves the cartridge in the camera, and produces an instant photo in your inventory.

  • Character inventories have multiple pages. Make sure you have searched the entire inventory by clicking in the vertical arrows to the left of it.

  • Search the inventory of all your characters as mentioned above for the film itself. It looks like a silver CD jewel box.


#8

Thank you. I believe you may have the answer. I rarely get time to play the game so there are many weeks between sessions and I can’t always remember what I’ve done or not done. I am definitely past the bridge, so I must have already put the photo in the Facetron.

Thank you again!!


#9

Interesting. Can you actually take a pic of anything else? What happens if you waste away your only photo? What do you do then?


#10

No. In my first post in this thread I wrote “take a picture of something” only because I wasn’t sure if saying “of the body” would have been a spoiler for the player.


#11

Aaah, I got it now, thanks!


#12

FYI, the hint system that was added in a recent update gives hints based on where you are in the game. It prevents the problem of looking up something in a walkthrough and getting confused about whether you’ve done it yet or accidentally spoiling something you haven’t gotten to yet (that’s happened to me before!).

Call 4468 on any in-game phone to use the hint system. If you don’t see a topic for something you think you need to do, it means you don’t need to do it right now to progress.


#13

Me too! I looked up a specific thing only to find I missed an entire puzzle chain that lead up to that thing (thus getting 3 or 4 additional puzzles spoiled I´d otherwise might´ve figured out myself).


#14

Same here…

That’s why I think the in-game hint line is a great idea. If people are going to look for hints anyway, at least there’s an official way to do it now, instead of googling with all kinds of potential spoilers.

Sometimes I wish I had one of those Men In Black mind benders so I could forget the game and start again. :grinning:


#15

You mean the “flashy thing”? Here you go look closly:


#16

Ahhh, that’s better…


#17

What´s better? I have no idea what you´re talking about, I accidentally looked at it myself…


#18

Who are you people? What am I doing here?


#19

Hopefully you haven’t forgotten that you like adventure games. Otherwise, what will make you want to start your second playthrough of Monkey Island 3a?


#20

All I remember is how to spell Zak McKracken.