Poll: How many times did you use Hint line in completing hard mode?

So, how many times did you approx. use either hint line, or go to the Internet to look up the solution/hint to move on?

The poll is for hard mode only.

  • 0
  • 1
  • 2
  • 4
  • 8
  • 16
  • 32
  • 64
  • 128
  • Did not complete hard mode yet.

0 voters

I did it a handful of times to solve something that was too hard for me. (like how to follow ppl in the forest)
And then did it a bunch of more times through the last half, mainly because the story was so good I just impatiently wanted to progress so I could experience it.
Anyhow I don’t feel like using the hint line spoiled the game for me, I quite enjoyed the game. But I was weak-minded and regret several of those calls to the hint line.

Btw. best game I have played in many years.

1 Like


It was patched in just a couple of weeks back or so. We generally agree that it’s a good addition to the game.

If I had been hit by the dime bug, I probably would have eventually looked up the solution for the sewer puzzle, but since I lucked out on the placement of the dime, I was able to get through the whole game without hints.

Finished the game before the hint line was even included, or any online walkthroughs were available. :slight_smile:

I missed taking the wrench from the Pigeon Brothers Sisters when I had the chance, so by the time I needed it, I didn’t know how to get it.

A few days and several puzzle chains later, I had completely forgotten in which room the Pigeon Bros. Sisters were, and I wasn’t even sure if they were still at the hotel (although I kept seeing their van parked outside).

Moreover, I wasn’t absolutely sure I had to find them for the wrench, or look somewhere else – or solve another puzzle before.

I spent several days like this (an hour or two each), stuck on that silly puzzle and not able to proceed with the game at all, since everything converged on it.

I found a wonderful non-spoilery progressive hint site (in fact, the one that served as the base for the new built-in hint system) and I looked up this specific puzzle and got three hints only:

  • You need a wrench – Which I already knew;
  • Who do you know has a wrench? – Which I also knew.
  • You got the Pigeons to the hotel, just take their wrench – The last part of which is what I had missed.

This was enough to solidify in my mind that indeed I had to find the Pigeon Bros. Sisters to get the wrench I already knew I needed.

After that, I had to brute-force my way through the rooms until I found them repairing the bathroom, et voilà.

Note that I had solved the puzzle already, it was a matter of focus: several days and many puzzle chains had passed in between, so I was completely removed from the context, and wasn’t sure if I had to solve the murder or the will beforehand – both of which I was trying hard to solve, and both of which were not available until I solved the wrench one.

The hints were a lot less spoilery than what I make them out to be above. They were progressive and subtle and helped me focus. Without that, I probably would have continued trying to solve the murder or the will, which was not possible at that stage.


Why didn’t you make a multiple-choice poll? WHY!

In which way would such a poll have made sense? A choice for each playthrough, or?

It wouldn’t have made a lot of sense. But if for example I had used 11 hints I could have selected the exact amount :slight_smile:

Hhaha, lol. The end result would not have been decryptable then, but I like the idea… :slight_smile:

I never look anyway.
I never got to finish Indiana Jones and the Last Crusade and Sam & Max Hit the Road because I get stuck and can’t go any further. It sucks but to look for hints would be even more humiliation.

Similar thing happened to me. The TV outside the hotel room was showed on a flashback but I didn’t notice. I spent days trying to get that female ghost out of the elevator. I just stumble on the TV one day.

I liked the TV puzzle.

Same with me. I spent several hours for a few days trying to get the lady out of the elevator. I knew it had something to do with television, but I had forgotten about the one left on the floor during the Flashback.

Eventually, I recalled that TV and went to it to solve the puzzle.

However, that one wasn’t too bad or frustrating since I had plenty of other stuff to do. The one with the wrench was especially annoying since the entire game ground to a halt until I solved it. It got to the point where I was wandering the streets seriously considering trying out random actions just to brute-force some progress.


I tried a lot of ways to leave the door open of a hotel room so can she could hear the TV and leave the elevator. Maybe this could be one way of many to solve this puzzle.

I like when adventure games have more than one way to solve a puzzle. Like the dam puzzle on Monkey Island 1. It makes more sense, it’s more fun and the player don’t get stuck on the narrow mindset of the game designer.

I finished before the hint line, but I’d say I probably went to a walk through about 16 times. Having time to play the game at all was hard enough, and I lucked out that I got a couple days off a few weeks after the game came out. It didn’t take long if had no clue what to do next to look something up just because I don’t have hours of time to walk around getting nothing accomplished. So I’d use a key word on a walkthrough, and then look at the very beginning of what to do and then close it.

In some cases they were very simple things that I’d overlooked–Like, I was stuck at a point and it turned out that I just didn’t realize you could enter the bathroom next to the convenience store. Something about the art led me to think that there was a bathroom sign for aesthetic purposes, but no actual door. And then looking at a walkthrough I learned there was a door there. I couldn’t even imagine my frustration if I’d walked around trying things for hours, and then eventually walked into that bathroom. It wouldn’t have been a feeling of “yes, you solved the next step” it would have been me just being angry.

1 Like

Oh I see. For people following the development blog this was a no-brainer since we have seen the concept art of the restrooms. But there is no proper visible door.
Maybe in hindsight there could have been some dialog with Leonard about the restrooms so people don’t overlook them.

I did follow the blog, but I just wasn’t thinking back on it at any time for clues. And it was still early enough in the game that the bathroom with the infamous roll of toilet paper could have been attached to any of a ton of places still to be explored.

Maybe it could have been more clear. Or maybe I’m the only person that didn’t realize there was a door there. :confused: