Official Thimbleweed Park Forums

Sorry all iOS has no sound

New iPad Pro 10.7 inch
Rebooted it.
Up to date iOS 10 (11 is tomorrow, right?)
No sound at all
Force quit app
No idea?,…

Hi @abrasion,

iOS 11 should be out today as far as I know.

As far as your issue goes, I hate to ask but can you confirm that the mute switch on the side of the iPad is set correctly?

No idea, I haven’t seen this before or during our testing. I assume other games are getting sound?

1 Like

Just a wild guess from a regular user as something similar has happened to me in the past: Do you have bluethooth headphones that are in reach of your iPad an automatically connect? In my case I had my bluetooth headphones in the next room, they automatically connected and I wondered why I didn’t have any sound.

I can confirm I am experiencing the same issue and there is no sound at all. I have an iPad Air 2 with iOS 10.3. I can also confirm I solved the issue in the meantime: I had to “mute” and “unmute” my iPad to get the sound back. Please note this game (and another one) were the only affected applications; all the other had no issues with sound.

FTL has a similar bug. But I’ve tried the whole mute and unmute iPad thing?
I force quit with sound on and off and started game with sound on and off beforehand?

No Bluetooth either, I leave it disabled

Check the “Do not disturb” settings. Apple recommends this as the first step on their sounds debug page. Also, try with headphones and see if that is working.

Also - under “Settings->General” what is “Use Side Switch” set to? Try playing with this setting and the side switch.

I have also a sound problem here (on ipad pro), but not he same. Generally i have sound in the game, but when i receive a phonecall on my iphone (my ipad also rings), the sound in the game is gone. I have to kill the game and start again.

Ok I can confirm the problem. It’s called the silent mode, I use it to disable notifications.

When I use this mode, YouTube, games etc still produce sounds though, including ftl and I can change volume, etc.

Thimble park is not honoring that, and recognises silent mode are silent across the board.

Hope this helps.

Ps any chance of Bluetooth game pad support for ios?

Hi ! I am new In this game ! I used ti Play maniac, And monkey. I start yesterday with this one And looks very good. The thing is that I lost sound And started To stop in a few moments. Does anyone knows how To fix it? The sound is the 60% of the game. Almost! Thanks in advanced!

There is a issue when your playing and a phone call comes in. If you stop (kill) and restart the game, the sound will come back. Are you trying to listen to music, or have any other app that play sound from the background?

Hi Ron actually I did the restart and still without sound ( I start the game from the beginning). I believe that there is no background music from other App, but I will double check it. I was not listening music at the moment. I have spotify, but lately I am not use it. Thanks again . Sorry I believe that been a Iphone 7 plus does not change anything right?

So you get no sound at all, or does the sound start, but then stops? If so, is anything else happening on the phone when it stops? If you’re getting no sound, I assume you checked the mute, and also the “not not disturb” If it’s set, we don’t play sound.

Not sound at all. Yes I check the mute and the Do not disturb. Nothing. The phone works perfectly in other apps. What I could do is, to erase the app and downloaded again, but it will charge again right?, and that is not a option. jeje.

If you delete the app, it will not charge you again to download. Why don’t you try that.

Also, try rebooting the phone, try that first.

Yeap!! I got it! Thanks! SOund is back!! I will start again the game. God and bad. jejej thanks again. I do not know Why I did not try this before? hahah have a good one!
Ron! By the way. when is Le chuck coming back?hahah

Also, some people have had success with just muting and unmuting the phone.

Official Thimbleweed Park Forums powered by Discourse.