Official Thimbleweed Park Forums

Could somebody explain

Hi, hope this is the right section of the forum for this. I finished TWP, and a few things left me clueless:

  • Why can’t you take the wrench from the pigeons-brothers the first time you see them? (on the street, them fixing the hydrant).Is this a loophole?
  • At some point Reyes passes out for a while and you see him lying on the table (later in the book, it says ‘passed out, but now ok’). Whats up with that? Why?

Hi, welcome to the forum!

Not sure, but the pigeons see you and tell you not to touch the wrench. Besides, you must know a valid reason to pick up the wrench.[quote=“andik, post:1, topic:846”]
At some point Reyes passes out for a while and you see him lying on the table (later in the book, it says ‘passed out, but now ok’). Whats up with that? Why?
[/quote]

Eheh that is a recurrent question. Your thoughts?

I don’t think that’s necessarily true. You can get the wrench from the Pigeon Brothers Sisters in the hotel, very much before even knowing you need it for it’s actual puzzle – I think even before making it to the Pillow Factory.

I thought this was also weird. Since you are not allowed to take the wrench the first time, it was hard for me to connect it to the solution of the puzzle once I encountered it. I knew I needed some sort of special tool, but my first instinct was, “naaah, why would the game let me take it now and not before when nothing in the story has changed the Pigeon’s motivations; it feels rather arbitrary.”

I thought there was a hint about it when one of the Pigeon Brothers Sisters says, “only someone as experienced as us can use this tool.” But then I tried with everybody when in “A Street” and it wouldn’t let me. Then in the hotel, I could use any playable character.

Like I said, it felt capriciously arbitrary.

dZ.

From the game’s perspective you can’t pick it up at this point because the pigeons are watching you too closely.
From the game designers perspective it was a change in some puzzle chains. Originally you were supposed to grab the wrench and use it for some puzzle to progress in this part (the town) of the game.

Take a look at this post from during the development: The Wrench Puzzle

2 Likes

It’s what we in the biz call “win-win”. Or maybe the younger generation calls a “double-win”. But people in the know call it a “win-a-reno”.

Chief, is that you?

I think the first time around they´re not busy enough. Also they´re right next to you while the second time around they are in fact farther back in the bathroom (even though the door is closed they´re still in another room as opposed to right next to you).

I don’t think that comes through as obvious. In the hotel, they are just as close to the wrench. In fact, on the street, they have their backs to the wrench, so it seems like nothing has changed story-wise.

I understand the designers’ motivations, of course, but they do not seem to fit in the diegesis. At least in my opinion.

This is one of the two spots I got stuck at.

dZ.

That blog post notwithstanding, I don’t know if you remember, there was a rather long discussion in the blog after the release of the game specifically on that puzzle.

What came out of that discussion was that there were trade-offs during the design and that the designers tried to do the best that they could within those constraints.

I seem to remember Mr. Gilbert saying something like “I do not know how we could’ve solved that, because had we done this thing, this other problem would’ve occurred…” (To the best of my recollection, not a direct quote.)

I guess I was one of those who fell on the wrong side of the puzzle and missed something.

I do agree with that blog post regarding the pacing of the game and the interest of the wrench puzzle. Once you solve it, it is very satisfying. :slight_smile:

dZ.

Yeah, this sounds like it. If they do see you with the wrench, I think I remember having to give it back in the hotel. Then steal it again.

2 Likes

Oh really? Never tried that. Does that happen when you attempt to enter the bathroom? Never happened to me before.

This is correct.
 

Isnt Ray also present when Reyes is on the examination table? Does anybody have an idea what triggers this cutscene?

It looks like Ricky to me…

2 Likes

Yes it is Ricky. Regarding what triggers it, I believe it depends on which puzzles you solved and where the characters are. I wonder if you keep Ray/Reyes in the coroner office all the time, if that cutscene would be triggered still.

For the meaning of it, it’s really hard to say, there are theories at best. My take on that is that both Ricky and the Sheriff are robots powered by vacuum tubes and manipulated by Chuck AI - it is possible that Chuck over time (and system restarts) replaced some/all characters in the game with robots and they are just fixing Reyes or changing something in his behavior (like in the TV show Westworld). Possibly Delores is a not a robot yet.

As I said, there are many theories, but no sure answers on this topic.

I think that part of it is the replacing of people with robots, and Ricky may be in on this since she supplies the vaccum tubes.

This also explains the notion of people suddenly not eating cakes anymore but tubes becoming all the rage in town (robots need tubes, I guess).

It’s all rather silly and ambiguous enough to mean almost anything. Although I find it intriguing and interesting, I don’t think it’s worth obsessing over, like some people do with the “Secret of Monkey Island.”

Your mileage may vary. :wink:

dZ.

1 Like

That’s a good point - regarding the obsession over it people love that stuff, like Mount Chiliad mistery :blush:

You´d think that the fact that the area with the closed door became partly accesible for the next gen consoles and the PC version (as part of the added murder mystery mission) would have put an end to those speculations, but noooooo people still crave for their precious jetpack!

1 Like
Official Thimbleweed Park Forums powered by Discourse.