Official Thimbleweed Park Forums

Red herrings - which ones did you enjoy?

I get the impression from the dev blog that the distinction between “red herring” and “unimplemented puzzle” is a little blurry and should be thought of as a continuum, but I have to say I actually enjoyed wasting time on all of these things:

  • Trying to figure out what to do with the Betamax tape (it had been hinted at as important for the CCTV in an earlier conversation, but then the game denied all knowledge). I eventually decided I had misremembered the relevant CCTV system, and started trying to figure out how to use it in the Hotel. That was obviously a good use of time :smiley:
  • The clock in the bank. Delores says it’s Chuck’s work, so I tried pretty hard to get fingerprints off the gears.
  • The bloody ship in a bottle! I was convinced for a while I needed to get the ship out so I could use the bottle to carry radioactive waste to the forest in.
  • I am ashamed to admit I tried to turn quite a few valves in the sewer with the wrench. And searched high and low for sewer button lubricant.
  • The magic mushrooms. Basically getting a “Thanks, we’re going to go get high later” in response made me so sure there’d be some kind of spirit quest involving the convenience store. I kept checking back.
1 Like

I spent a loooong time trying to get the bank manager to open an account for me so that I could get a free toaster. I can’t quite remember what my plan was, but I definitely thought it was important :laughing:

2 Likes

Why wouldn’t you just use it for the radioactive waste with the ship still inside? Nerdy block?

1 Like

The large fountain in the hotel. With the animations associated with it, I was certain it was of some sort of significance.

2 Likes

Only 'cause it didn’t work :stuck_out_tongue:

(Not a Trekkie, no starship shaped sacred cows here. I’m going to have to play it again to look up the name of the ship on the Internets to understand the reference, even.)

Somehow I didn’t really fell for most of them. I often correctly suspected they either aren’t important or I actually guessed they are leftovers from non-implemented puzzle chains.

This is one where I thought there is more significance to it, I was playing around with it for some time, splashing and freezing the hell out of it :slight_smile:
Another red herring for me was getting the crystal, but this wasn’t enjoying.


Noteworthy is also the navigator’s head which could be quite problematic for all gamers who’ve never played Monkey Island. Well, actually many of those backer items had interesting uses (like the eye drops) but except for a few which were integrated into puzzles they were mostly red herrings.

I’ve linked those items in this blog post some time ago:

But the fountain is significant: Franklin has to hide behind it. :slight_smile:

I just remembered why: there’s a place where you look and are told, this is where everything from the sewer washes out. I held onto that it must be a puzzle, needing to make something flow through the sewer to retrieve something else.

I might have imagined it, but I could swear there was a single valve where the chracter goes “hmmm, this one looks different!” or something. That confused the hell out of me.

There are about 15 different responses for those valves, but they either say it doesn’t turn or are references to Valve or MM etc.
One response says it’s rusted, not welded. Maybe this could trigger an adventure enthusiast…

Oh yeah, that might have been it! The other thing was the way the voice actress of Ray emphasised on those words like it was really super important.

I did exactly the same - went around trying all the valves after getting that response.

The robot head. I spent a lot of time messing around that. :smile:

  1. The hotel fountain, because the character says: “There are some coins at the bottom” and I thought that getting the coins was part of a puzzle, even if I didn’t need any coin.

  2. The literal red herrings in the sewers.

  3. The public phone behaving in strange ways.

1 Like

Oh yeah. That one got me pretty good, when it rang as I walked past after the start of a new Part.

I think I’ve lost hours trying to figuring out what to do with the pile of dirt in the sewers. Searching for a shovel the entire game, then finally Doug appears and I can’t take the shovel! :ransome:

1 Like

I tried so much to get that shovel!! :smile:

2 Likes
Official Thimbleweed Park Forums powered by Discourse.