Stuck in the sewer?

Yes, I checked the in-game help, FAQ, the special FAQ and other player’s posts.

I cant find the name in the book

already spent more then an hour on it

Seems like it says “Mods sonderguard”
So I search for “Mo…”

and I can’t find it!

Am I reading the name wrong? Tried all names that look similar and still found nothing, and also tried searching under “S”

screenshot of the book because it won’t let me attach a second image

Found it but this is bullshit
It’s actually “Mads” not “Mods”
it doesn’t look like an “a” AT ALL!!!


Indeed. I read “Mods” too.

But if you know that it is an “a” you could see that it is the same letter as used in “…gaard”.

1 Like

Agreed, though I think looking up the a as well is basically part of the puzzle. :slight_smile:


Yeah, we could say guessing the writing is part of the puzzle…
But hey, try writing something on wet bricks in a dark sewer, it’s not easy :slight_smile:

I remember doing tests with that font:

And if you scroll down there is even a TWP @Sushi edition :smiley: