Official Thimbleweed Park Forums

Stuck with fingerprint kit and fingertron3000


#1

Hi!

I think that I might have found a bug with the fingerprint kit and the fingertron, due to an error from my side.

The point is that I used the fingerprint kit with fingertron way before in the game (the kit is inside the fingertron), and As far as I know I now need the fingerprint kit with the icepick to get the finger details.

Is there a way to get back the fingerprint kit once it is inside the fingertron?

Thanks for your help! :slight_smile:


#2

Hm, I just tested to see what you mean, but I can’t even put the fingerprint kit into the fingertron (“I don’t want to waste the powder on that…”). What exactly happened when you did it?


#3

Hello,

hmm, what you describe shouldn’t be possible. Can you double-check Ray’s and Reyes’ inventory to see if the fingerprint kit isn’t there? Otherwise it’s possible that you might have reloaded/overwritten your save at some point and the kit hasn’t actually been picked up yet in your current game. You can find it inside one of the cabinet drawers in the coroner’s office.


#4

@Kuma and @Calypso,

When I used the kit with the fingertron, nothing special happened. Just that the green light went on.

I’ve checked within the inventory and the kit isn’t there. I’ve also went back to the cabinet drawers in the coroner’s office and is no there.

Here is a screenshoot where the fingerprint kit seems to be inside the fingertron3000.
IMG_0004

Thanks again for your help! :slight_smile:


#5

Hey NetGuy2,

is it perhaps the book of fingerprints that you put in the FingerTron, rather than the kit? Maybe Reyes has the kit in his inventory somewhere.


#6

I’ve triple checked and the kit is not on the inventory! :frowning:


#7

What is right, is that what is inside is the fingerprint book. But the system allowed me to use it with the fingertroon3000 with the finger kit inside


#8

Solved!!! The finger kit is back to the inventory!! :smile:


#9

What happened?


#10

Tell the truth… it was there all the time? :smiley:


#11

And years from now someone with the exact same problem stumbles upon this post hoping to find answers, only to find “solved! kthxbye!”…

Please, don’t be that guy on the forums. If you have an issue, and you ask about it online, when you eventually find the solution, you document it.


#12

He probably just had to take it out of the machine or something. But yes, please don’t just say solved. I’ve come across people just saying “solved” without specifying how far too many times through a search. :slight_smile:


#13


#14

That’s not annoying though, just sad. :wink:


#15

That guys real name was Eulogi…he´s probably already dead! :skull: :ghost: