DeloresDev engine executable no longer available?

Hi all, long time gamer, first time poster here.

As an amateur programmer, I’m interested in tinkering with GitHub - grumpygamer/DeloresDev: Read all about it on GrumpyGamer:

But unfortunately, the link to the executable is no longer available at

There is a 404 error. Also missing are the FMOD files and Wimpy as they were from the same URL.

I realise I’m 4 years late to the party but does anyone have a copy of the files they could possibly send/DM/email to me? Or were they all removed for a specific reason?


The files are accessible on the Internet Archive’s Wayback Machine: Delores: A Thimbleweed Park™ mini-adventure


Thanks ephialtes.

Unfortunately, when I ran the engine file, the Prefs.json file didn’t generate automatically. Are you able to share the contents of that file? Please note I am attempting to run the Mac version.

When I ran the engine file for the first time on Windows 10, the following

%AppData%\Terrible Toybox\DeloresDev\Prefs.json

file was created:

booted: 1715512093
debug: 1

Thanks. The Prefs file ended up in a different location. Just found it then.

Engine is starting but getting some errors now:


I was getting the same error, which I fixed by adding a path to the engine into the Prefs.json file:

devPath: “C:/Users/ephialtes/DeloresDev”

1 Like

Got it working! Thanks so much. I didn’t realise I had to use the full path.