Official Thimbleweed Park Forums

Has anyone else encountered a locked elevator in the hotel?


#1

In my first play through of Thimbleweed Park for the PS4, I encountered a bizarre issue that I haven’t been able to recreate. At one point I was trapped in the hotel by the ghost blowing on the door, and had different characters on different floors. Every time anyone tried to use the elevator it said something along the lines of “The elevators not working. Someone must have locked its use.” I tried and tried and tried to find any possible way around this, thinking it was a puzzle. Then after a couple hours I got frustrated and reset the PS4 and the elevator wasn’t locked and I was able to continue on my way. Has anyone else had this issue? I have not been able to recreate that dialog in subsequent play throughs.
Thanks

Will


#2

Never had that issue (or don’t remember getting stuck). What is strange to me is that there is a dedicated line, so it doesn’t sound like a bug. Perhaps @RonGilbert remembers why he put something in like this?


#3

Maybe there are ghosts in ur PS4!


#4

Interesting. I’m sure that the elevators always worked. But that line makes me curios now, and I second @Sushi’s request - I want to know whether there was a discarded puzzle about making the elevators great work again.


#5

I´d like to know if that is the exact line. Because I´ve never heard it either.


#6

Interesting. That particular line appears whenever some NPC is using the elevator (for example, when Xavier goes to the penthouse after the second ghost meeting in the hotel lobby or when Sexy Riker’s sick and rushes to his room).


#8

Was this ever resolved? I am playing the Switch version and ran into this exact dialogue.

I gave Riker the hamburger (as Reyes), Riker went up, but I didn’t realize I had to follow him. So I think after that animation of Riker leaving Thimblecon I switched to another character and did other stuff (ie. Dolores getting stuff for the Will). I think jumped back to Reyes and walked back out then back into Thimblecon and did the dialogue again. I then followed out and noticed the elevator was on Riker’s floor but it said “The elevators not working. Someone must have locked its use.” dialogue. I had to restart basically at that point.


#9

It wasn’t, no. I think we’ve had this issue reported only in this very thread on the forums. It’s strange that it wouldn’t happen more often to players.

I wonder if this problem is a really a showstopper though. Maybe something like switching to some character outside the hotel and then returning back to the character by the elevator would resolve it. Did you try that? Or was there really no way to progress?