Official Thimbleweed Park Forums

Chapter 4 - Have I found a dead end?


#1

I know that the the answer is probably ‘no’ because this game was designed to avoid dead ends, but I feel like I’ve messed something up somehow.

I have just reached the part of the game where you navigate the forest to find thimbleberries. I had the Navigating Head and loaned Gloves, and I definitely had Bear Repellent before but it is no longer in any characters’ inventories. I didn’t use it and don’t remember losing it at any point.

I proceeded without the Bear Repellent and encountered a plaque that said something like “In memory of all past players who managed to reach this point without a shovel and had to load an old save”. This made me panic because I do not have the shovel, and I don’t have any old saves.

So do I now have to restart from the beginning? Or is the plaque just referencing past adventure games where missing an important item like the shovel would have made the game unwinnable?


#2

As far as I can tell there is no problem here.

1 You don´t really need the Bear Repellent at all
2 You get your chance to lay your hands on a shovel in a later chapter but it is only for an easter egg


#3
  1. was a bit dissapointing to me, since I actually gave the bear repellent to another character, hoping to trigger an animation or whatever encounter with a bear.
    It makes it feel as a cut puzzle (rather than a red herring).
    It shouldn’t have been to hard to trigger a bear sound after 3 screens if you enter without the repellant into the forest and have the character comment: “wow, that bear is HUGE. I’m getting out of here!” And then transport back to the forest trail head.

#4

No.

You haven’t found the thimbleberries yet?


#5

I´m surprised he found the hidden treasure site by accident.


#6

But isn’t it logical? The navigator’s head implies that you have to use him - and he leads you right to the treasure…

/edit: It surprises me more that he hasn’t found the thimbleberries … :slight_smile:


#7

I could imagine since the positions of the head are random and the places where you appear, maybe he appeared on the left hand side of the screen and the head immiediatly directed him to a left entrance so he didn´t walk far right enough to see it?


#8

Could be. Let’s wait for @otamos answer. :slight_smile:


#9

No, it is not logical. It is only logical to those who played Monkey Island II. To everybody else the navigator head was a completely useless prop. And that forest location is also an easter egg.

-dZ.


#10

Well, it’s a navigator’s head and the forest is a labyrinth. So for me it seems logical. For all who played MI2 it’s an easy puzzle, yes. For all others it’s a difficult puzzle. Or was the navigator’s head puzzle in MI2 not logical? :slight_smile: But of course you are right with the easter egg: Only people who played MI will understand the meaning of the treasure site. Thus the result of solving the puzzle isn’t logical.


#11

Well, I didn’t play MI2 and the navigator head meant nothing to me.

There is absolutely no logical connection between a “navigator’s head” and a “labyrinth.” There is no reference in literature or popular culture of a navigator head being used to navigate a labyrinth. Breadcrumbs (Hansel and Gretel), perhaps. A rope of twine (Minotaur), maybe. Even a compass or an astrolabe, but the only connection between a navigator’s head and a labyrinth is that they both were part of a similar puzzle in MI2.

It doesn’t matter, really, because it was an easter egg. It was a puzzle for those who made the connection because they played MI2, just fan-service.

It was cool finding the secret location, though. It just doesn’t make much sense if you didn’t know about it from MI2.

-dZ.


#12

Did you guys just seriously several times attribute the navigator head to MI2 when it only appears in the first game? :open_mouth:

But people get all worked up about the spelling of Zak McKraken though…:man_shrugging:


#13

LOL! My mistake, I never played MI2 and didn’t finish MI1, so I was just going by what I remember others had said. I also saw a walkthrough video of both, so I guess I mistook them.

My point remains: if you didn’t play the original game, the easter egg won’t make sense. It is the kind of nonsensical “moon logic” adventure games had in the 1980s.

-dZ.


#14

Yeah I was wondering more about why @someone said it. :slight_smile:

I would still argue that the word “navigator” might be enough to try the thing as a navigating tool (especially since the thing turns from itself in the inventory). Also it seems that many people who never played Monkey1 or don´t remember it seem to have come to that conclusion.


#15

I don’t know of any who have come to that conclusion; I certainly didn’t, nor did my friends, my father, or my nephew. I also know that I (and others) have had to hint at this to others in this forum that were trying to solve the other easter egg to which it leads.

Like I said, that is the sort of logic used back in the 80s, where kids used to try everything with everything else, so when it finally worked, you sort of rationalize it.

Besides, I seem to remember from the video walkthrough that there are some hints about it in the original game, since it is part of a crucial puzzle. In TWP, it is not; it’s just an easter egg, so there are no hints. You just recognize it and use it.

-dZ.


#16

It’s a navigator’s head. It’s not moon logic. You just love to argue.

I had not played MI until after TWP and seeing the navigator’s head made me think you’re supposed to use it for something (why not a maze?) I thought it was part of the puzzle, the confusing thing to me is that it was difficult to differentiate northwest from northeast (when there are two paths leading up and its not clear where the head is facing).

One of the confusing parts to me about this puzzle is there is more than one destination inside the maze. Finding one made me think I’d solved it, and that’s all there is to do.


#17

Thank you for making this personal. I see this forum is going places. :roll_eyes:

Cheers.

-dZ.


#18

Am I wrong though? If that’s your reason to come here I get it, I just personally don’t come here looking for arguments.


#19

Now where is that generalisation comming from all of a sudden?


#20

See the answer of @yrface: The navigator’s head is there to navigate, to find the right way. At least I found it logical. :slight_smile: It is indeed not an easy puzzle.

Hehe, yes, sorry. :slight_smile: